[CLOSED]Forum Private messaging not working

Please report all bugs here!
User avatar
chrisis
Caster
Posts: 42
Joined: Mon Aug 22, 2016 6:44 am
Location: Christchurch, NZ
Contact:

[CLOSED]Forum Private messaging not working

Postby chrisis » Thu Aug 25, 2016 9:33 am

Not sure where else to put this but I tried to send a PM to another forum user but instead of it sending, it's just gone into my Outbox and is sitting there. Anyone else tried sending a PM here?
User avatar
ronnie
OCEOW Full Mod
Posts: 85
Joined: Mon Aug 22, 2016 2:01 am
Location: Melbourne
Contact:

Re: Forum Private messaging not working

Postby ronnie » Thu Aug 25, 2016 9:57 am

Odd. It was tested and working. Will look in to what the problem is.

Edit: The system is definitely working. They way PMs work on here is they stay in Outbox until read by the recipient. Once read, they get moved to Sent Messages.

Speaking of the private messaging system, I hadn't done any fine tuning of that. Just increased the number of messages that can be stored per user to 500 from 50, and personal folders from 4 to 10.
Sleep deprived. Barely awake at any point in the day. Pat the bunny for good luck.
User avatar
Ben
OCEOW Full Mod
Posts: 92
Joined: Mon Aug 22, 2016 2:28 am
Location: Melbourne
Contact:

Re: Forum Private messaging not working

Postby Ben » Thu Aug 25, 2016 12:14 pm

Locked as the issue was resolved
Founder of OCEOverwatch.com
Manager for Curators of the Memeseum
Eats, drinks and breathes memes

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest